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Safety SymbolsSafety SymbolsSafety SymbolsSafety Symbols

To prevent the risk of personal injury or loss related to equipment malfunction Anritsu Corporation uses the fol-

lowing safety symbols to indicate safety-related information.  Insure that you clearly understand the meanings of

the symbols BEFORE using the equipment.

(Some or all of the following symbols may not be used on all Anritsu equipment.  In addition, there may be other

labels attached to products which are not shown in the diagrams in this manual.)

Safety Symbols Used in ManualSafety Symbols Used in ManualSafety Symbols Used in ManualSafety Symbols Used in Manual

This indicates a very dangerous procedure that could result in death or serious injury if not

performed properly

DANGERDANGERDANGERDANGER

Safety Symbols Used on Equipment and/or in ManualSafety Symbols Used on Equipment and/or in ManualSafety Symbols Used on Equipment and/or in ManualSafety Symbols Used on Equipment and/or in Manual

The following safety symbols are used inside or on the equipment near operation location, and/or in manual to

provide information about safety items and operation precautions.  Insure that you clearly understand the

meanings of the symbols and take the necessary precautions BEFORE using the equipment.

This indicates a prohibited operation.  The prohibited operation is indicated symbolically in

or near the barred circle.

This indicates an obligatory safety precaution.  The obligatory operation is indicated in or

near the circle.

This indicates warning or caution.  The contents are indicated symbolically in or near the

triangle.

This indicates a note.  The contents are described in box.

This indicates that the marked part should be recycled.

This indicates a hazardous procedure that could result in death or serious injury if not

performed properly

WARNINGWARNINGWARNINGWARNING

This indicates a hazardous procedure or danger that could result in light-to-serve injury, or

loss related to malfunction, if proper precautions are not taken.

CAUTIONCAUTIONCAUTIONCAUTION
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Conventions used in this manual

ConventionConventionConventionConvention DescriptionDescriptionDescriptionDescription

BoldBoldBoldBold Bold face represents commands and anything you are asked to type

Bold-italicBold-italicBold-italicBold-italic Bold-italic face represents command variable

[  ] Brackets surround optional entries.

Italic Italic face represents on-screen selections and fields, file names, directories,
path name, and man page names.  Also used to emphasize words in tex.

TrademarkTrademarkTrademarkTrademark
Microsoft®, Visual Basic® and Widows are registered trademarks

of Microsoft Corporation in the U.S.A. and other countries.
PathWay Runtime and PathWay Access are registered trademarks

of Attachmate Corporation is the U.S.A. and other countries.
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SECTION 1  GENERAL
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1.1 Product Overview

ETHERNET option (hereafter simply called “this option”) belongs to MP1630B 200M 16CH Digital
Data Analyzer or MP1632A 3.2G Digital Data Analyzer (hereafter simply called “the instrument").
This option allows to connect the instrument to LAN by 10M bit/s ethernet adapter.  This option con-
forms IEEE802.3 and allows data communication by TCP/IP protocol.

This option implements below functions by connecting the instrument to LAN.

Remote control by Ethernet interfaceRemote control by Ethernet interfaceRemote control by Ethernet interfaceRemote control by Ethernet interface
To remote control this instrument as same as GPIB interface or RS-232C interface by using any PC
connected to LAN as remote controller.  See MP1630B or MP1632A remote control operations
manual "2.3 Ethernet interface" about settings of instruments control application.

File transfer using FTPFile transfer using FTPFile transfer using FTPFile transfer using FTP
  FTP client and FTP server software are installed to the instrument.  These software allow to trans-
fer Pattern files or Setting files between the instrument and any PCs or work stations on LAN.
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1.2 Organization of the Operation Manual

This operation manual consists of the following four sections.

Table Table Table Table 1111----1  1  1  1  Organization of operation manualOrganization of operation manualOrganization of operation manualOrganization of operation manual

Chapter Number Description

Chapter1
Overview

Product overview, organization of operation manual, instrument
configuration

Chapter2
How to connect

Description of how to connect to the network, how to set network
parameters, and network connection diagnostics

Chapter3
How to use FTP

Description of FTP client and FTP server software usage.

Chapter4
How to recover software

Description of recovery software

1.3 Product Configuration

Table 1-2 breaks down the configuration of this product.

Table Table Table Table 1111----2  2  2  2  ConfigurationConfigurationConfigurationConfiguration

Item Model name

and Symbol

Product Name Quantity Remarks

Instrument
configuration

MP1630B*02
MP1632A*01

Ethernet LAN adapter 1 MP1630B*02 is for
MP1630B.
MP1632A*02 is for
MP1623A
It was already installed
to the instrument.

Z0398/Z0538 ETHERNET Installation DISK 4 Z0538 is attached when
the ether card is 3 com
CE.

W1529AE ETHERNET Operation Manual 1

Users should not replace any option by themselves.  Anritsu Service Department carries out re-
placement work.  Contact your nearest Anritsu branch office or distributor if you need to replace a
option.  If you try to replace it by yourself, you may get injured or may receive electric shocks that
could cause death.

WARWARWARWARNNNNINGINGINGING
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SECTION 2  HOW TO CONNECT TO LAN
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2.1 Connecting Cable

As shown in Fig.2-1, connect one end of non-shielded twist pare cable to the Ethernet connector.  And
connect the other end of the cable to 10 BASE-T hub.
Insert a RJ-45 jack in the correct direction until you hear a click sound.

Fig. Fig. Fig. Fig. 2222----1111        Connecting the Ethernet CableConnecting the Ethernet CableConnecting the Ethernet CableConnecting the Ethernet Cable

NoteNoteNoteNote

Keep the cable length between the instrument and the hub within 100m (328 feet).
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2.2 Network Setting

2.2.1 Introduction

The instrument that is connected to LAN by this option behaves one host same as PCs or network
printers.  So the instrument is needed to be set suitable for your LAN environment.  When the in-
strument is shipped, it is not set like that.  Make settings suitable by running utility program ac-
cording to this section.
Utility program includes setting items that this operation manual does not mention about.  To set
like that settings, see on-line help and ask your network administrator.

Setting items described in this manual are listed bellow.  For detail of each item, ask your network
administrator of your organization.

(1)  User nameUser nameUser nameUser name
User name is your remote host login account name.  The user name is used when connecting
with hosts that require user information (e.g. FTP server).

(2)  Computer nameComputer nameComputer nameComputer name
A host (PC, workstation, the instrument, and so on) is uniquely identified on the network by its
IP address.  Each host can also be identified by a one-word name that is associated with its IP
address.  It is also called host name.
The domain name (described below) is appended to the computer name to form your instrument
official host name on the Internet.
If your network uses a Domain Name Server, enter the host name exactly as specified for the
server.

(3)  Domain nameDomain nameDomain nameDomain name
Domain name is the name of the subnetwork or network within your organization.  Domain
names end with a period followed by the name of one of the top-level Internet domains.  For ex-
ample, Anritsu.com could be the domain name for the Anritsu Company, which belongs to the
top-level domain .com, used for commercial establishments.

(4)  IP addressIP addressIP addressIP address
Internet protocol address of a host.  No two hosts in the world can share the same IP address.

(5)  Subnet maskSubnet maskSubnet maskSubnet mask
Subnet mask is the network mask address for the network to which the instrument is connected.
The subnet mask value depends on your network configuration.

(6)  DNSDNSDNSDNS    (Domain Name System)(Domain Name System)(Domain Name System)(Domain Name System)
To specified a certain remote host, you must know its IP address, however, numeric IP address is
hard to memory.  DNS allows users to address a host using a name instead of IP address.  To
realize DNS a HOSTS file or/and one or more DNS sever(s) is required.  A HOSTS file contains a
mapping table of IP address, host names, and aliases, and it is allocated on local hard disk.  A
DNS server is a host (usually a work station) specialized for DNS on the network.  It manages
mapping table (same function as HOSTS file) as a whole network.
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2.2.2 Setting Procedures

1. Turn on the instrument.

2. The instrument control application starts.  To quit the application, select the Exit from its
File menu.

3. Open the PathWay Runtime group in the Program Manager.

Fig. Fig. Fig. Fig. 2222----2 2 2 2  "PathWay Runtime" group "PathWay Runtime" group "PathWay Runtime" group "PathWay Runtime" group

4. To start the network setting utility program, double-click on the Config icon.

Fig. Fig. Fig. Fig. 2222----3333        Starting screen of the setting utility program (Config)Starting screen of the setting utility program (Config)Starting screen of the setting utility program (Config)Starting screen of the setting utility program (Config)

5. Double-click on an icon indicated by an arrow in Fig.2-3.  A configuration dialog will open.
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6. Clicking on an icon indicated by an arrow in Fig.2-4 enables you to set Internet parameters.

Fig. Fig. Fig. Fig. 2222----4444        Modify Interface Dialog Box (Interface)Modify Interface Dialog Box (Interface)Modify Interface Dialog Box (Interface)Modify Interface Dialog Box (Interface)

Fill in suitable parameters on each setting fields described in Table 2-1.

Table Table Table Table 2222----1111        Interface Setting ItemsInterface Setting ItemsInterface Setting ItemsInterface Setting Items

Setting fieldSetting fieldSetting fieldSetting field DescriptionDescriptionDescriptionDescription

Enable DHCP/BOOTP check box Remain it OFF (unchecked).

Username: text box Input your user name.  A user name is alphanumeric, up to
256 characters in length, with no spaces.

Computer name: text box Input the instrument's official host name.  A computer name
can be up to 256 characters in length, with no spaces.

Domain Name: text box Input domain name of network on which the instrument is con-
nected.  A domain name can be up to 29 characters in length.

IP Address: text box Input the instrument's IP address.  An IP address comprises
32 bits, separated into four octets by decimals.  For example,
the IP address 200.30.5.3 has for octets (with eight bits per oc-
tet).

Subnet mask: text box Input the subnet mask of the sub-network on which the instru-
ment is connected.  Its format as same as IP address.
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7. Clicking an icon indicated by an arrow in Fig.2-5 enables you to set DNS parameters.

.

Fig. Fig. Fig. Fig. 2222----5 5 5 5  Modify Interface Dialog Box (DNS) Modify Interface Dialog Box (DNS) Modify Interface Dialog Box (DNS) Modify Interface Dialog Box (DNS)

Domain Name Servers resolve the names of on your network to their IP addresses.  This allows
users to address a host using a name instead of its IP address.  The DNS dialog box (Fig.2-5) will
allow you to change the location of the HOSTS file directory, add or remove IP address of DNS
servers, and specify the order in which host names are resolved.

DNS Resolves host names using Domain Name Severs only.

DNS then HOSTS file Resolves host names using the DNS first, then the local
HOSTS file.

HOST file Resolves host names using the local HOSTS file only.

HOSTS file then DNS Resolves host names using local HOSTS file first, then
the DNS.

8. When you have set the fields to your satisfaction, click the OK button.  If you do not want to
use the new setting, select Cancel.

9. To quit the network setting utility program, select Exit from the File menu.  Massage box
labeled “Save Changes to C:＼PATHWAY＼TWGTCP.INI?” will appears immediately.

Click on OK.  And then another message which prompt restarting Windows, click Restart
Windows button.

10. After Windows restarts, the instrument’s control application will start.  The new network
settings is enable at this time.
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2.3 Confirming Connection to the LAN

2.3.1 Introduction

This section describes about PING; echo request program that can be used to help determine the op-
erating status of the instrument and other hosts on TCP/IP networks.  PING sends an Echo Request
datagram to the selected host and listens for an Echo Reply datagram in response.

2.3.2 Starting PING

1. Turn ON the instrument.

2. The instrument control application starts.  To quit the application, select the Exit from its
File menu.

3. Open the PathWay Runtime group in the Program Manager.

Fig. Fig. Fig. Fig. 2222----6666        "PathWay Runtime" group"PathWay Runtime" group"PathWay Runtime" group"PathWay Runtime" group

4. To start PING, double-click on the Ping icon.

Fig. Fig. Fig. Fig. 2222----7777        PING Starting screenPING Starting screenPING Starting screenPING Starting screen

5. First, send data to itself.  Fill in the instrument's IP address on the list box upper of the
window, and click on the Start button.  You should see yellow and green arrows moving on
the lines joining the two terminals at the bottom of the window, indicating requests being
sent and replies being received.

6. To see the result, click on the Result button.  The Ping Result dialog box will be displayed.
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Fig. Fig. Fig. Fig. 2222----8888        PING Result Dialog boxPING Result Dialog boxPING Result Dialog boxPING Result Dialog box

The result screen reports result of host name resolving, too.  If you specified remote host with IP
address or you set DNS disable, Hostname column always reports [Not Resolved].

When the message above the OK button say “0% lost”, the test is successful.  If some of datagram
is lost, interval time between datagrams may be too short.  To set more interval, select Delay Be-
tween each Ping from the Option menu.

7. Next, perform same test to any other host on your network similarly.

8. If you want to test whether DNS functions normally, check Resolve IP Addresses from the
option menu.  Then specify any remote host on your network with its host name instead of
IP address, and start PING.
If “[Not Resolved]” is reported as result, DNS setting or Domain name may be wrong.

Fail of ping shows that there are some problems about network settings.  Confirm the settings again
with your network administrator’s help.
If ping to itself is failed, there is possibility that the ethernet adapter is out of order.  In that case,
perform diagnostic following the procedures described in “2.4 Diagnostics of the LAN adapter”.
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2.4 Diagnostics of the LAN adapter

2.4.1 Introduction

When PING to the instrument itself is failed, there is possibility that the ethernet adapter is out of
order.  In that case, perform diagnostics function described in this section to confirm whether the
adapter is normal.

2.4.2 Diagnostics procedures

1. Connect both terminal of the ethernet cable following procedures described in "2.1
Connecting Cable".

2. Turn ON the instrument.

3. The instrument control application starts.  To quit the application, select the Exit from its
File menu.

4. To quit Windows® select Exit Windows from the File menu of Program Manager.  The
menu screen is displayed.

Fig. Fig. Fig. Fig. 2222----9999        Menu Screen (for MP1630B)Menu Screen (for MP1630B)Menu Screen (for MP1630B)Menu Screen (for MP1630B)

5. To start diagnostic program, select 6.
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6. Checking the back of the ether card.  If “3 com CE” is not described on it, proceed to step
A.  If it is described, proceed to step B.

Fig. Fig. Fig. Fig. 2222----10 10 10 10     Ether cardEther cardEther cardEther card

A. If “3 com CE” is not described

Fig. Fig. Fig. Fig. 2222----11 11 11 11     Self-diagnosis main menu screenSelf-diagnosis main menu screenSelf-diagnosis main menu screenSelf-diagnosis main menu screen

1. Highlight Adapter Basic Diagnostics in the menu on the upper-right corner, and to start
diagnostic, press Enter key.
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Fig. Fig. Fig. Fig. 2222----12  12  12  12  Diagnostics Progress ScreenDiagnostics Progress ScreenDiagnostics Progress ScreenDiagnostics Progress Screen

NoteNoteNoteNote

・ There is risk that the ethernet adapter becomes not to work if you select except Adapter
Basic Diagnostics and change some settings.  Do not select item except Adapter Basic
Diagnostics from the menu.

・ The Loopback Mode Testing may take much time (from 30 seconds to 1 minutes).

2. The "Remote" key on the front panel of the instrument is assigned to the "ESC" key on a
keyboard.  Similarly, the "M/k" key is to the "F1" key.  To quit the diagnostic program,
press the "Remote" key.

If an abnormality is detected, contact the nearest Anritsu branch, sales office or Anritsu agent de-
scribed at the end of this operation manual.
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B. If “3 com CE” is described

Fig. Fig. Fig. Fig. 2222----13  13  13  13  Self-diagnosis main menu screenSelf-diagnosis main menu screenSelf-diagnosis main menu screenSelf-diagnosis main menu screen

1. Select “Test” from the menu on the screen and press the Enter key.  Then, select “Run
test” and press the Enter key.  The screen is transferred to the self-diagnosis screen.

Fig. Fig. Fig. Fig. 2222----14  14  14  14  Self-diagnosis screenSelf-diagnosis screenSelf-diagnosis screenSelf-diagnosis screen

2. Select “start” from the menu at the bottom of the screen and press Enter to start the
self-diagnosis.

3. When the self-diagnosis is completed, select cancel from the menu at the bottom of the
screen.  The screen returns to the main menu.  To end the self-diagnosis, select “Quit”
and press the Enter key

If an abnormality is detected, contact the nearest Anritsu branch, sales office or Anritsu agent de-
scribed at the end of this operation manual.
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SECTION 3  HOW TO USE FTP
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3.1 FTP Overview

The File Transfer Protocol (FTP) enables transfer of files between computers on a network.  With
this ETHERNET option, the instrument can behave like a computer, and it provides you with two
FTP applications: FTP Client, and FTP Server.
FTP Client lets you to transfer files between your instrument and a remote host, and FTP Server lets
you give other users on the network the ability to transfer files to and from your instrument.  This
section describes the use of FTP Client and FTP Server.

NoteNoteNoteNote

Before start the FTP Client or FTP Server, you must quit the instrument control application.
There is risk that the system gets wrong, when the FTP application and the instrument control
application are running at the same time.
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3.2 FTP Client

3.2.1 Preparations

Make the following preparations before starting FTP client session:

 Find out if your instrument has been configured to use a DNS server, so that you can specify an
alias (name other than its numerical IP address) to access a remote host.  If your instrument is
not set up to use a DNS server, you must use IP address or create HOSTS file.

 Through your network administrator who manages remote host which you want to exchange files,
obtain
1. A valid user account on each remote host
2. The IP addresses, official hostnames, or aliases of the remote hosts with which you want to

exchange files.
3. Verification that each remote host has an FTP server (also referred to as "FTP deamon" or

FTPD) process running.  Most remote hosts such as OpenVMS or UNIX systems are always
running an FTP server.

4. Appropriate level of authority on each remote host, so that you will be able to use those file
transfer and file manipulation functions that you need.

 Become familiar with the file system structure, case-sensitivity, and file-naming conventions on
the hosts you want to use (such as those used with the UNIX or OpenVMX operating systems).

3.2.2 Using FTP client

1. Open the PathWay Access group in the Program Manager.

Fig. Fig. Fig. Fig. 3333----1111        PathWay Access groupPathWay Access groupPathWay Access groupPathWay Access group
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2. Double-click on the FTP icon to open the FTP window.

Fig. Fig. Fig. Fig. 3333----2  2  2  2  FTP WindowFTP WindowFTP WindowFTP Window

Notice that the FTP window displays the files on your local instrument in the upper portion
of the window, and the files on remote system in the lower portion.

The directory and file display functions the same as in Windows®.  You can use standard
Windows® techniques to browse directories and select files.  Before you start a file transfer,
however, you should have some knowledge of the file system structure on the remote host,
and know filename and where the file(s) reside.

The elements of the FTP window are described in Table 3-1

Table Table Table Table 3333----1 1 1 1  FTP Window FTP Window FTP Window FTP Window

Button/FieldButton/FieldButton/FieldButton/Field DescriptionDescriptionDescriptionDescription

FTP Menu bar Displays names of the available command menu. Click on any name to open the
menu.  This manual doesn't describe all menu functions.  For detail of indi-
vidual functions, refer to on-line help from the Help menu.

Tool bar Displays two windows (local drive windows in the left, FTP Commands window
on the right) and a row of buttons to give you quick access to most-used com-
mands.  The Toolbar display is on by default.  To remove it, toggle the Toolbar
option from the View menu.  For more information refer to "3.2.3 The FTP tool-
bar".

Local : field Displays the drive and directory path currently selected on your instrument.
Click on the scroll (arrow) button to display a history of directory changes made
during and FTP session.
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Table 3-1 Table 3-1 Table 3-1 Table 3-1     FTP Window (continued)FTP Window (continued)FTP Window (continued)FTP Window (continued)

Button/FieldButton/FieldButton/FieldButton/Field DescriptionDescriptionDescriptionDescription

Local list box Displays your instrument's directory tree and file list for the selected directory.
To select a file on which to perform a file transfer operation, highlight the file(s)
in the list box

Remote: field Displays the remote host's directory path currently selected on the remote host.
Click on the scroll (arrow) button to display a history of directory changes made.

Remote list box Displays the remote host's directory tree and the file list for the selected direc-
tory.  To move up or down a level in the directory list, double-click on the appli-
cable folder icon.  To select a file on which to perform a file transfer operation,
such as a transfer, deletion, or rename, highlight the file(s) in the list box.

Status: field Displays the status of the current FTP operation at the button of the window.
For example:

Ready No operation is in process.
ASCII FTP is ready to transfer ASCII mode
Binary FTP is ready to transfer Binary mode
Filter Only files having attributes you specify are displayed this op-

tion is on.
Doc type The Doc type option is on.
Ext. Trn File extension will be translated when this option is on.

To remove the status display, toggle the Status Bar option in the window menu.
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3.2.3 The FTP toolbar

The following items comprise the FTP Toolbar:

Table Table Table Table 3333----2 2 2 2  FTP toolbar FTP toolbar FTP toolbar FTP toolbar

Button or WindowButton or WindowButton or WindowButton or Window DescriptionDescriptionDescriptionDescription

Local drive window A scrollable window that permits you to change the local file display to show
the contents of a different drive on your instrument.
Functions like Change local drive option in Actions menu.
NoteNoteNoteNote : Because drive D is dedicated to virtual memory, you should not change
       to drive D.

Transfer

          

Transfers a copy of the file or files selected. Note that this button is not acti-
vated (appears gray) until the file(s) to be transferred are selected.

Functions like Transfer command in Actions menu

ASCII

          

Specifies ASCII (text) file transfer format, translating end-of-line characters
to suit the operating system of the machine that is receiving them.  Pressing
this button caused all files to be treated as ASCII files, except those specified
otherwise using Doc type by extension (from Defaults menu).

Functions like ASCII command in Defaults menu

Binary

          

Specifies binary (data) file transfer format.  No characters are translated; the
data maintains its original format.  Pressing this button causes all files to be
treated as binary files, except those specified otherwise using Doc type by
extension (from Defaults menu).

Functions like Binary command in Defaults menu

New Session

          

Starts a new FTP session by displaying an FTP Login window and a new FTP
session window.  You can start a new session while another is in progress.
The new, unconnected session window is displayed over the current, connect-
ed session window.

Functions like New command in File menu.

File ... Save(As)

          

Saves the session settings (Save) or saves changed session settings (Save As)
in a new file.
Functions like Save and Save As... command in File menu.

File ... Open

          

Opens a saved session file.
Functions like Open command in File menu.

Stop

          

Aborts the action in progress; for example, stops a file transfer or file deletion.
Functions like Stop command in Actions menu.

Delete

          

Deletes the currently selected file(s).
Functions like Delete command in Actions menu.

FTP commands
          window

A scrollable window that displays file transfer commands you can use to
manage files and directories on the local and remote systems.
For detail of FTP commands, see "FTP Command Reference" on on-line help's
contents.
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3.2.4 Establishing a new session

To start a new session:

1. Select New from the File menu.  The FTP Login dialog box appears.

 Fig. Fig. Fig. Fig. 3333----3333        FTP Login dialog boxFTP Login dialog boxFTP Login dialog boxFTP Login dialog box

2. Specify the following setting:

Table Table Table Table 3333----3333        FTP Login dialog boxFTP Login dialog boxFTP Login dialog boxFTP Login dialog box

FieldFieldFieldField DescriptionDescriptionDescriptionDescription

Host Name: field Type the IP address, official hostname, or alias of the remote host to which
you want to connect (or select an official hostname or alias from the list box).

List box Select a remote host from the list of official hostname or aliases.

User name: field Type a valid username or ID for the remote host to which you are connecting.

Password: field Type the password for your username.

Account: field Type the account name, if applicable.  This is dependent upon the remote
host, therefore may not be required.  Check with the network administrator.

Host Operating
System check box

Select the type of operating system: UNIX, OpenMVS, DOS, VM, Mac, or
Other is the default.

Cancel button Select Cancel to close the dialog box without starting a session.

Connect button Select Connect to start the connection.  When you have connected to the re-
mote host, the FTP window refreshes.

When you have set the options to your satisfaction, click the Connect button.  If you do not wan to use
the new set of options, select Cancel.
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NoteNoteNoteNote

After establishing connection, no operation for a while causes compulsory closing by the FTP
server (this period is specified by the FTP server you are connecting).  If you access FTP server
(including file browsing) under such a condition, because the FTP client tries to access repeat-
edly without establishing again, you can't operate about for 3 minutes, and after that a warning
message will appear.

If such a situation is occurred, close the session by selecting Disconnect Session from File menu,
and establish a new session again.

3.2.5 Manipulating files

During a file transfer session you may perform various tasks using the Actions menu items as de-
scribed Table 3-4 below.

Table Table Table Table 3333----4444        Actions menu itemsActions menu itemsActions menu itemsActions menu items

Button/FieldButton/FieldButton/FieldButton/Field DescriptionDescriptionDescriptionDescription

Transfer Transfer a copy of the selected file(s).

Delete Deletes the currently selected file(s).

Rename Renames the currently selected file(s).

Refresh Updates the file lists to reflect changes caused by file transfers, renames, and
deletions.

Stop Cancels the current activity.  If you cancel a file transfer, a partial file may be
left on the destination host.

FTP command Provides an alternative input field for FTP commands.
For detail of FTP commands, see "FTP Command Reference" on on-line help's

Change local drive Provides an alternative method of changing the local drive.

Transferring files without making changes:Transferring files without making changes:Transferring files without making changes:Transferring files without making changes:

1. Select the format for the transferred file (ASCII or Binary) from the Defaults menu:
where

ASCII is a word processor file, a spreadsheet print file, or program source code.
The file Transfer program automatically converts ASCII, or “text,” files to the correct
format for the host to which files are being copied.

Binary is an executable file, if it is a graphic, or if you do not want line feeds or carriage re-
turns between each line of text.  The File Transfer application does not convert binary
files in any way; they are transferred bit-by-bit.
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2. Select the destination directory to receive the transferred file, and then select the source
directory.  To change either the destination or source directory, select it from the list boxes
in the FTP window.  You can also change drives by selecting it from the list box in the up-
per-left corner of window, for example, click on A: or C:.

3. Select the file(s) you want to transfer.  You can select a file to transfer from any directory.
To select multiple files, use any of the following methods:

 Hold down the Control key while you select the files with the mouse or touch screen.
(this methods needs a keyboard)

 Hold down the Shift key to select entire groups of files.
 

4. Click the Transfer option from the Actions menu.  (This transfers files as they are currently
named.)

Transferring files with making filename changes:Transferring files with making filename changes:Transferring files with making filename changes:Transferring files with making filename changes:

1. Double-click on the selected file(s).  A Local/Remote Quick Act dialog box appears.

Fig. Fig. Fig. Fig. 3333----4 4 4 4  Local Quick Act dialog box Local Quick Act dialog box Local Quick Act dialog box Local Quick Act dialog box

For Local Quick Act, you may perform a Put, Rename, Delete, Cancel, or Local copy action.  For
Remote Quick Act, you may perform a Get, Rename, Delete or Cancel action.

2. Fill in the new name(s) on the dialog box.

3. Click Put or Get to change the name of the transferred file(s).

 If the Warning option (ON by default) is on, you will be prompted when you attempt to trans-
fer a file with the same name as existing file.  You will be asked whether you want to re-
place the existing file with the file being transferred.

 A status field in the lower-left corner of the FTP window displays the number of kilobytes
transferred so far.
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Renaming filesRenaming filesRenaming filesRenaming files

1. Select the file to be renamed.

2. Click on the Rename option from the Actions menu.  The Rename Local File / Rename Local
File dialog box appears.

Fig. Fig. Fig. Fig. 3333----5555        Rename Local File dialog boxRename Local File dialog boxRename Local File dialog boxRename Local File dialog box

3. To Change the name of file, type the new name, the click OK.

Deleting files from the instrument or the remote hostDeleting files from the instrument or the remote hostDeleting files from the instrument or the remote hostDeleting files from the instrument or the remote host

1. Select the file(s) from the local or remote file lists.

2. Click on the Delete option from the Actions menu.

 If the Prompt option is on, the Confirm Delete dialog box appears.  Select Yes or press
Enter to delete the file(s).

 If the Prompt option on Option menu is off, you will not be prompted to confirm the deletion
of the file(s).
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Canceling a file transferCanceling a file transferCanceling a file transferCanceling a file transfer

1. Click on the Stop option from the Actions menu.

 The file transfer could have been invoked by selecting the Transfer option, clicking the
transfer (arrows) button on the Toolbar, or by using the getgetgetget, putputputput, recvrecvrecvrecv, sendsendsendsend, agetagetagetaget, aputaputaputaput, bgetbgetbgetbget,
bputbputbputbput, mgetmgetmgetmget or mput mput mput mput command from FTP Command menu.

NoteNoteNoteNote

If you cancel a Transfer command before the file transfer is complete, an incomplete file
may be left on the host.

2. When transferring multiple files, if you do not want to transfer a particular file, select No in
the Confirm File Transfer command dialog box.

NoteNoteNoteNote

The Prompt option must be selected from the Options menu if you want to be prompted to
cancel the transfer of specific files during a multiple file transfer operation.  If the Prompt
option is off, all files specified will be transferred.

Changing the destination directoryChanging the destination directoryChanging the destination directoryChanging the destination directory

To specify a different destination directory, use either the directory list or the FTP Command menu.

 For the directory list, click on the list until the directory in which you want to place the file dis-
plays.

 For the FTP Command menu, type the cd [rdir]cd [rdir]cd [rdir]cd [rdir] or lcd [ldir]lcd [ldir]lcd [ldir]lcd [ldir] command to change the directory on
the remote host or your instrument or pull down the menu and highlight the cd [rdir]cd [rdir]cd [rdir]cd [rdir] or lcd [ldir]lcd [ldir]lcd [ldir]lcd [ldir]
command.

 NoteNoteNoteNote

If the Auto refresh option on Option menu is off, you may need to select the Refresh button
to update the file listing.



28

3.2.6 Running scripts

A FTP Script file is text file that you may create with any text editor.  The file may contain any FTP
command that is listed in FTP Command menu (or FTP Command Reference which is one of the on-
line help content).  Each command must be on a separate line.

To specify a script, use the Script menu.  The Script options are as follows:

Table Table Table Table 3333----5555

OptionOptionOptionOption DescriptionDescriptionDescriptionDescription

Run Execute script currently selected.

Select Specify a script to execute.  Choose Select from the Script menu.  The Select
Script File dialog box appears.  Select a script file from the list box or enter the
name of the file, and click OK.

Edit Edit a script file.

Auto run on init Automatically execute selected script in the .ft file upon logging in to FTP.
You may toggle this option ON or OFF from the Script menu.

3.2.7 Saving a session's settings

To save the transfer settings from a session, click on the Save command from the File menu or click on
the Yes button in the Save Changes dialog box (if you select Exit from File menu).  In the next dialog
box type a file name.  Use the selection list to change directory.

The file extension .ft will be appended so that the file will appear in the default file list, but you can
specify any three character extension.

3.2.8 Opening a saved file transfer session

To open a saved file transfer session:

1. Select File on the menu bar and then select Open.

 or

 Click the File... Open button on the tool bar.

A list appears of transfer sessions saved in the default directory (or any other directory) with
the .ft  extension.

2. Select the file name (session) you want to use.

3. Click the Connect button.

4. When the connection is made, the File Transfer dialog box appears.

You may also open a file by selecting the .ft file from the File menu.
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3.2.9 Opening multiple file transfer sessions

The total number of sessions you can open is limited by the amount of available memory.

To open additional sessions while the current session is still open, select one of the following from the
File menu:

 New
 Open

When the FTP Login dialog box displays, use the procedure described in "Establishing a new session"
on page 23.

To switch between sessions, click on the window you want to make active to activate a particular file
session window.

3.2.10 Editing a saved file transfer session

The Edit menu allows you to select an .ft file so that you may make changes.  Use the FT document
function on Edit menu when your saved username or password has been changed, or you want to
modify other characteristics in your .ft file.

1. Highlight the file and clock OK on the Edit an FT Document dialog box.

 If your .ft document is not stored under the default directory (C:＼PATHWAY), you may

change drives or directories and highlight the file in the list box or type it in the File name:
entry field.  Click OK.  The FTP Login window is displayed.

2. Change the desired characteristics.

3. Click Save or Save As to save the new settings.

The Auto save on exit  on Edit menu option allows you to save your FTP session automatically when
you close the session.

3.2.11 Closing a file transfer session

To close a file transfer session, you can select Exit or Disconnect from the File menu at any time dur-
ing a session.  This will forcibly close all connections, you will be disconnected from the remote host,
and the FTP window will close.  It is possible that some files on the remote host might not be closed
properly.

To close a file transfer session, you may do any one of the following:

 Select Close from the Control-menu box in the upper-left corner of the FTP window.

 Select File on the menu bar, and then select Exit.

 Select File on the menu bar, and then select Disconnect.

If the session was started with the New option, or if options were changed during the session, you will
be prompted to save the session's options.
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3.3 Using FTP Server

The FTP Server application enables you to give FTP access−the ability to copy files to and from your
instrument−to other users in the network.  Once you have set up user access parameters, you can
either let the FTP Server run unattended, (displayed minimized, as an icon), or, if you proper, open
the full window.  With the window open you can observe FTP logins and logouts as they occur.

Because you issue user Ids associated with specified privileges, you retain complete control of all FTP
access to your instrument.  You can

 Limit any user's access to only certain directories that you specified.

 Specify each user's read/write privileges.

 Require that users enter passwords, and/or set up username for general access (for example,
"anonymous") that need no password.

FTP Server also lets you monitor the FTP activity of any user.  Whenever a user logs in to your sys-
tem, an icon appears in the FTP Server window.  Operating the icon reveals a log of session operat-
ings, as they occur.  You can monitor session logs while FTP sessions are in progress, or you can have
any user's activity logs remain in the server window so you can review them later.

You can turn on or turn off the file transfer service as you wish, without disrupting any server activity
that may be in progress.

3.3.1 Starting to use the FTP Server

Use the following procedure to set up and start using the FTP Server:

1. Open the PathWay Access group in the Program Manager.

Fig. Fig. Fig. Fig. 3333----6666        PathWay Access groupPathWay Access groupPathWay Access groupPathWay Access group

2. To Start the server, double-click on the FTP Server icon.  The server icon appear on the
Windows desktop.

NoteNoteNoteNote

By default, FTP Server runs minimized (displayed as an icon)
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3. To open the server window, double-click the icon on the desktop.

Fig. Fig. Fig. Fig. 3333----7777        FTP Server WindowFTP Server WindowFTP Server WindowFTP Server Window

4. In the server window, select User Setup… from the File menu, and set up usernames for
those users you will let use the service.  (For recommendations and procedures, see next
section)

5. When you have finished building your initial user list, click the Exit button to close User
Setup dialog box.

6. Read the status bar (at the bottom of the FTP Server window) to verify that FTP service is on.
If service is off, select Service On from the Options menu.

7. Minimize the FTP Server window if you need not be actively involved in server use, or leave
the window open, if you want to observe file transfer service activity.

3.3.2 FTP Server window elements

When you open it, you can see that the server window is very simple, containing only a menu bar, an
activity area in which user login icons are displayed, and a server status bar at the bottom on the
window.

You initiate all server management functions using commands available from the server menus.  All
menu commands are described in Table 3-6, which follows.
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Table Table Table Table 3333----6666        FTP Server menu commandsFTP Server menu commandsFTP Server menu commandsFTP Server menu commands

Menu nameMenu nameMenu nameMenu name CommandCommandCommandCommand DescriptionDescriptionDescriptionDescription

File User Setup... Opens the User Setup dialog box, from which you authorize all FTP
access to your instrument.

Exit Closes the FTP Server application, immediately stopping FTP service
availability.
Using this command aborts any FTP session in progress.  To stop
FTP service without disrupting a current FTP session, turn service off
from the Options menu.

Options Service On When selected (checked) turns on the FTP Server, making file transfer
service available to FTP users you have authorized.  The legend
“Service ON” appears in the status bar at the bottom of the FTP win-
dow.

When deselected (not checked) file transfer service is prohibited to
new logins.  The legend “Service OFF” appears in the window’s sta-
tus bar.

Turning service off does not interrupt any FTP session in progress.

Window Minimize on
open

When selected (checked), opens and runs FTP Server minimized as an
icon.  This command is selected by default.  If you prefer to open
FTP Server as a window, deselect (unchecked) the command.

3.3.3 Managing user access

Because running FTP Server permits others entrance into your instrument system, it is important
that you plan and control the access to directories, and the ability to manipulate files that you allow
users. Some possible users access setups are:

 Anonymous or guest access.  To permit users only to copy files from your instrument, but noth-
ing else, set up and FTP transfer directory, to which you direct and limit the users, and in which
they have only read privileges.  Read privileges let a user view file and subdirectory listings, and
copy files from your system to their own.  You may or may not want to require that users enter a
password to permit access.

 User home directory access.  For this, set up a home directory for each user, to which you direct
and limit the user.  In the user’s own home directory, you can allow both read write access; that
is, in addition to viewing and copying files, permit the user to transfer files to, delete files from,
and create subdirectories in the directory.  Require a password for access to a home directory.

 A combination of anonymous and home directory access.

 Unlimited or “superuser” access for certain specified users, for example, a system administrator.
Always require a password for this type of access.
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User Setup dialog boxUser Setup dialog boxUser Setup dialog boxUser Setup dialog box

The User Setup dialog box, available from the File menu, is where you add new FTP users, delete
existing users, or change any aspects of an existing username setup.

Fig. Fig. Fig. Fig. 3333----8888        User Setup dialog boxUser Setup dialog boxUser Setup dialog boxUser Setup dialog box

When you first open this dialog box, notice three sample usernames, “anonymous,” “ftp,” and “super,”
have been set up for you.  Click on each name to view that name’s assigned access privileges.

You can delete these username, modify their access privileges, or use them just as they are set up (if
you create the directories that “anonymous” and “ftp” have been assigned to).  However, if you keep
the “super” username setup, which has been given unlimited access, make sure that you assign it a
new password.

The controls and fields in the User Setup dialog box are described in Table 3-7, which follows,

Table Table Table Table 3333----7  7  7  7  Controls and fields in the User Setup dialog boxControls and fields in the User Setup dialog boxControls and fields in the User Setup dialog boxControls and fields in the User Setup dialog box

Control/fieldControl/fieldControl/fieldControl/field DescriptionDescriptionDescriptionDescription

User List A list of all FTP usernames currently assigned.  Selecting any name inserts
that name in the Username field, and displays the user’s existing access
privilege settings.

Username field A field in which you type a new username, or in which any username you
select from the User List is displayed.

Password field A field in which to assign or change a user password.  A password entry is
never displayed in this field, but appears only as a row of asterisks,  You
can leave this field blank for a username account for which you do not re-
quire a password (for example, “anonymous”, or “guest”).

User login check boxes Allow only one login at a time, when checked, permits only one user at a
time to log in under the selected username.  This feature is useful in case
where more than one person has been given “super” user privileges.
Retain login without on logout for inspection, when checked, prevents the
user’s session log window from begin deleted from the server window at the
session’s end.  Use this feature when you want to keep the record of the
user’s FTP activities for late review.
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Table 3-Table 3-Table 3-Table 3-7 7 7 7  Controls and fields in the User Setup dialog box (Continued) Controls and fields in the User Setup dialog box (Continued) Controls and fields in the User Setup dialog box (Continued) Controls and fields in the User Setup dialog box (Continued)

Control/fieldControl/fieldControl/fieldControl/field DescriptionDescriptionDescriptionDescription

Login Directory field A field in which to assign or change a user’s current (active) directory at
login.  If you choose, you can limit a user’s read and/or write access to only
the files in the login directory.  To do so, click Limit to the login directory in
the Read and/or Write Privilege boxes.

Browse… button Opens the Browse dialog box, from which you can select a directory path and
automatically insert it in the Login Directory field.

Read / Write Privilege
selection areas

Areas in which a user’s file access privilege levels are assigned and dis-
played.  Click on the button for a privilege level to select it.

－  Read privileges let a user view file and directory listings and transfer

copies of files from your instrument.

－  Write privilege let a user create directories on your instrument, transfer

files to your instrument, and delete files and directories from your in-
strument.

－  All permit unlimited access.

－  Limit to the login directory restricts access to only the directory (and all

its subdirectories) named in the Login Directory field.

－  None denies access.

Save as New button Saves a new user setup and displays the new username in the User List.
This button is activated (undimmed) as soon as you start type in the User-
name field.

Save as Update button Saves any changes made to an existing setup.  This button is activated (un-
dimmed) as soon as you make any change to any access setting for a selected
username, or to the username itself.

Delete button Deletes the account for the username shown in the Username field.  When
you click Delete, a prompt box appears asking you to confirm the deletion.
Click Yes to delete the user, or No to cancel the deletion.

Exit button Closes the User Setup dialog box.  If you made any changes but did not
save them, a prompt box appears, asking you to confirm the exit.  Click Yes
to close the dialog box, or No to cancel the exit.
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Authorizing a new userAuthorizing a new userAuthorizing a new userAuthorizing a new user

To authorize a user to transfer files to and from your instrument, you assign that user an FTP user-
name that is associated with file access privilege that you specify.

Set up a new username as follows:

1. From the File menu, Select User Setup… to open the User Setup dialog box.

2. In the Username entry field, type the username you are assigning.

3. If you require the user to enter a password, type it in the Password; If no password is neces-
sary, leave the field blank.

 Note that any password you type is not displayed; it appears in the field as a row of as-
terisks.

4. In the Login Directory field, type the path to the directory that will be the user’s initial cur-
rent directory (or click Browse…, to open the Browse dialog box, and select the directory from
there)

5. Select the Read Privileges and Write Privileges that you will allow the user.

6. Click Save as New. The new username appears in the User List.

7. To add another user, repeat steps 2 through 6; to close the dialog box, click exit.

Deleting a userDeleting a userDeleting a userDeleting a user

1. From the File menu, select User Setup… to open the User Setup dialog box.

2. In the User List displayed, select the username to be deleted.  The selected name appears in
the Username field.

3. Click Delete.  A prompt box appears asking you to confirm the deletion.

4. Click Yes to delete the user, or No to cancel the deletion.

5. To delete another user, repeat steps 2 through 4.  To close the dialog box, click Exit.
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3.3.4 Managing the FTP service

In addition to controlling user access, you have control over FTP service availability, and you can
monitor service use.

Controlling service availabilityControlling service availabilityControlling service availabilityControlling service availability

To permit users to log in to your instrument and transfer files, the FTP Server must be running on
your instrument, and FTP service must be turned ON.  You control service availability from FTP
Server window.

 To tun service on

 Select Service On from the Options menu.  Notice that the legend, "Service ON," appears in the
status bar at the bottom of the window.

 

 To tun service off

 Deselect (unchecked) the Service On command.  This closed the server to any further logins, but
does not interrupt any sessions in progress.  The status bar displays the legend: "Service OFF."

 

 

 Monitoring service useMonitoring service useMonitoring service useMonitoring service use
 

You can monitor a user's FTP activity while a session is in progress, and you can retain session logs
for later review.

To monitor a session in progress
1. Open the FTP Server window, and size it so that it is large enough for you to view all user

icons that can be displayed.
When a user logs in to your instrument, an icon appears in the FTP Server window.
The icon is labeled with

 The username

 The IP address of the client computer

2. To observe user session activity, double click on the username icon to display the FTP ses-
sion log, a continuing list of all FTP operations taking place.

3. The icon is displayed until the user logs out, or is timed-out.  (After 30 minutes of inactivity
[a fixed duration], the FTP Server times-out the login automatically, and removes the icon.)

To be able to review closed sessions, set up the username to permit this when you authorize the user's
FTP access.  Check Retain login window on logout for inspection as part of the username's profile.
Then, when that user ends an FTP session, the user icon remains displayed in the FTP Server win-
dow.  Open the icon to display the session log.
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SECTION 4  HOW TO RECOVER SOFTAWARE
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4.1 Recovering Overview

In addition to software that is installed in the instrument, this option is controlled by network driver
and other software.  The instrument and this option may fail to work correctly if any part of the soft-
ware is corrupted by HDD fails or invalid file manipulations.

If this happens, you need to carry out software recovery by using the Installation DISK supplied with
this option.

The Installation DISK supplied this option recovers only software concerned with ethernet functions.
When functions except ethernet are wrong, you need to finish recovering the instrument's software
before you perform procedure described in this section.  For procedure to recover the instrument's
software, refer to "Recovering Software" section in MP1630B or MP1632A operation manual.

NoteNoteNoteNote

・ Network settings which are described in "2.2.2 Setting Procedures" and transfer session file
saved by FTP client would be lost if software recovery is carried out.  You should keep backup
copies of those files beforehand.

・ Don not run the installation disk on any machine (such as a personal computer) other than
the instrument.  This act constitutes a violation of the software usage obligations.
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4.2 Recovery Procedures

Confirm that Windows® and instrument control application are working normally before you perform
recovery.  If they do not work, recover the instrument's software referring its operation manual.

1. To quit the instrument control application, select Exit from its File menu.

2. Quit any other applications than the Program Manager.

(1)  To open the Task List dialog box, double-click on wallpaper (An area displayed no win-
dows).

Fig. Fig. Fig. Fig. 4444----1111        Task List dialog boxTask List dialog boxTask List dialog boxTask List dialog box

(2)  Highlight application title you want to quit by clicking its title.

(3)  Press End Task button.

(4)  Repeat (2) and (3), until all application without Program Manager are quitted

3. Insert the installation disk No.1 into the FDD.

4. Select Run from File menu.  A dialog box will open.  Type "A:A:A:A:＼＼＼＼SETUP.EXESETUP.EXESETUP.EXESETUP.EXE" into the

Command Line text box, and then click on OK button.

5. Recovery will begin.  Replace FDs according to the guidance.

6. When recovery is finished, a message box will appears.  Click on OK button, and the system
will reboot.
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